Der industrielle unmanaged Layer-2-Switch Trendnet TI-PG102I kombiniert 8 Gigabit-Ethernet-Ports mit PoE+ und 2 SFP-Ports. Das Metallgehäuse ist nach IP30 geschützt und widerstandsfähig gegen Stöße und Vibrationen. Der Switch ist für Betriebstemperaturen von -40 °C bis 75 °C ausgelegt. Er unterstützt 100/1000Base-FX-SFP-Glasfasermodule und lässt sich auf einer DIN-Schiene oder in einem Rack montieren.
- Typ: Unmanaged Layer-2-Switch
- Einsatzbereich: Industrie
- Gigabit-Ethernet-Ports: 8 RJ-45, 1000 Mbit/s
- SFP-Ports: 2, unterstützt 100/1000Base-FX-SFP-Module
- PoE: PoE+ an 8 Ports, Standards 802.3af und 802.3at
- Gesamt-PoE-Leistung: 240 W bei 48 V DC
- Switching-Kapazität: 20 Gbit/s
- Netzwerkfunktionen: Bis zu 256 VLANs, IGMP-Snooping, QoS, PoE Alive Check, Bandbreitensteuerung pro Port und Stromausfallalarm
- Verwaltung und Protokolle: Über Weboberfläche, ACL, SNMP, SSH, SNMPv3, MIB II RFC 1213, MIB RFC 1493 und RMON (1, 2, 3, 9) RFC 2819 RFC 1757
- Gehäuse: Metallgehäuse mit Schutzart IP30, stoß- und vibrationsfest
- Farbe: Schwarz
- Betriebsanzeige: LED
- Betriebstemperatur: Von -40 °C bis 75 °C
- Abmessungen: 160 × 120 × 50 mm (Höhe × Breite × Tiefe)
- Montage: Auf DIN-Schiene oder in einem Rack
- MTBF: 562234 h
Netzwerk Spezifikationen
- Tastaturen
- Unverwaltet
- Ebene
- L2
- Power over Ethernet
- Ja
- PoE-Version
- 802.3af, 802.3at
Technische Spezifikationen
- Ethernet-Verbindungen
- 8 Hafen
- Ethernet-Geschwindigkeit
- 1000 Mbps
- SFP-Verbindungen
- 2 Hafen
- Schaltgeschwindigkeit
- 20 Gbit/s
- Rackmontage
- Ja
Wichtige Informationen
Spezifikationen werden von offiziellen Hersteller-Websites gesammelt. Bitte überprüfen Sie die Spezifikationen, bevor Sie Ihren endgültigen Kauf tätigen. Wenn Sie ein Problem bemerken, können Sie melden Sie es hier